<!DOCTYPE html>
<html xmlns:fb="http://ogp.me/ns/fb#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>#WheresDennis? - BlueOregon</title>
    <link rel="alternate" type="application/rss+xml" title="BlueOregon RSS 2.0" href="/feeds/latest/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, user-scalable=yes" />
<style>
  /* Samsung Galaxy */
  @media screen and (device-width: 800px) { html { zoom: 81.21827%; } }
  /* Kindle Fire */
  @media screen and (device-width: 600px) { html { zoom: 60.91370%; } }
  /* iPad */
  @media screen and (device-width: 768px) { html { zoom: 76.96954%; } }
</style><link rel="stylesheet" href="/media/css/core10.css" media="screen"/> 
<link rel="stylesheet" href="/media/css/handheld1.css" media="handheld, only screen and (max-device-width:480px)"/>
<link rel="stylesheet" href="/media/css/print.css" type="text/css" media="print" /> 

<link rel="apple-touch-icon" href="/media/images/favicon.ico" />
<link rel="shortcut icon" href="/media/images/favicon.ico" />
<link rel="image_src" href="/media/images/blueoregonfacebook.jpg" />
<script src="http://connect.facebook.net/en_US/sdk.js"></script>
<meta property="fb:admins" content="512029729" /> 
<meta property="fb:admins" content="590481570" /> 
<meta property="og:image" content="http://www.blueoregon.com/media/images/blueoregon.fb.thumb.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/BlueOregon" />
<meta property="og:type" content="article" />
<link rel="stylesheet" type="text/css" href="/media/css/blogads3.css" />

<script type="text/javascript" src="/media/js/likes.js"></script>
<script type="text/javascript" src="/media/js/livevalidation_standalone.js"></script>

<script src="//code.jquery.com/jquery-1.10.1.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha/js/bootstrap.min.js"></script>
<script src="/media/js/formValidation.min.js"></script>
<script src="/media/js/framework/bootstrap.min.js"></script>



<meta name="title" content="#WheresDennis? - BlueOregon"/>
<meta property="og:title" content="#WheresDennis? - BlueOregon" />
<meta property="og:url" content="http://www.blueoregon.com/2017/02/wheresdennis/" />

<meta property="og:description" content="By Val Hoyle of Eugene, Oregon. Val is the former Majority Leader of the Oregon House of Representatives. It's rare that I find myself in strong agreement with The Oregonian, however I was encouraged by ...">
<meta name="description" content="By Val Hoyle of Eugene, Oregon. Val is the former Majority Leader of the Oregon House of Representatives. It's rare that I find myself in strong agreement with The Oregonian, however I was encouraged by ...">

<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="/media/css/ie.css" />
<![endif]-->
<!--[if IE 6 ]>
	<link rel="stylesheet" type="text/css" href="/media/css/ie6.css" />
<![endif]-->
<!--[if IE 7 ]>
	<link rel="stylesheet" type="text/css" href="/media/css/ie7.css" />
<![endif]-->
  
<script>
  (function() {
    var cx = '002476435979669788414:s2gshgonuy0';
    var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- sharethis code starts -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "954eb6cc-e0c3-4406-9356-78cf33d429f6", doNotHash: true, doNotCopy: false, hashAddressBar: false});</script>
<!-- sharethis code ends -->


<!-- prebid -->
<script>
var PREBID_TIMEOUT = 700;
var adUnits = [{
    code: "div-gpt-ad-1475594548493-0",
    sizes: [[728, 90]],
    bids: [{
      bidder: "appnexus",
      params: { placementId: "9265077" }
    }]
}];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
</script>
<script type="text/javascript" src="/media/js/prebid.js" async="async"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    console.log(pbjs);
    console.log(pbjs.que);

    pbjs.que.push(function() {console.log("hi")});

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

</script>

<!-- gpt -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1020970/MTR_BO_Jtest_728x90', [728, 90], 'div-gpt-ad-1475594548493-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- end gpt -->


</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=280731571415";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


    
            

<!-- mini nav at top -->
<div class="mobile mobile-mini-nav"><a href="/">Home</a>&nbsp;|&nbsp;<a href="#mobile-nav">Menu</a>&nbsp;|&nbsp;<a href="/signup/">Sign Up</a>&nbsp;<span class="mob-soc-nav"><a href="https://www.facebook.com/BlueOregon"><img src="http://www.blueoregon.com/media/images/tinyfacebook.png"></a>&nbsp;&nbsp;<A href="https://twitter.com/blueoregon"><img src="http://www.blueoregon.com/media/images/tinytwitter.png"></a></span></div>
<div class="header" >
<div id="wrapper" >
<div class="logo"><a href="/"><img src="/media/images/newlogo.jpg"></a></div>
<div class="top_ad">



<!-- /1020970/MTR_BO_Jtest_728x90 -->
<div id='div-gpt-ad-1475594548493-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475594548493-0'); });
</script>
</div>




</div></div></div>
<div class="site_links_wrapper">		        
	        
	       <div class="site_links" >
	        <div class="social_links">
	        <div class="twitter-follow-button"><a href="https://twitter.com/blueoregon" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @blueoregon</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><div class="facebook-like-button"><div class="fb-like" data-href="http://www.facebook.com/blueoregon/" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div></div></div>

	        
	        <ul id="udm" class="udm">
	            
	            <li>
	                <a href="/">
	                    Home
	                </a>
	                
	            </li>
	            
	            <li>
	                <a href="/about/">
	                    About
	                </a>
	                
	            </li>
	            
	            <li>
	                <a href="/contact/">
	                    Contact
	                </a>
	                
	            </li>
	            
	            <li>
	                <a href="/ad-info/">
	                    Advertise
	                </a>
	                
	            </li>
	            
	            <li>
	                <a href="/authors/">
	                    Contributors
	                </a>
	                
	            </li>
	            
	            <li>
	                <a href="/guest-columns/">
	                    Guest Columns
	                </a>
	                
	            </li>
	            
	            <li class="last">
	                <a href="/action/">
	                    BlueOregon Action
	                </a>
	                
	            </li>
	            
	        </ul>
	        
        
        <div class="search"><!--<gcse:searchbox-only></gcse:searchbox-only>-->
<form id="cse-search-box" action="http://google.com/cse">
  <input type="hidden" name="cx" value="002476435979669788414:s2gshgonuy0" />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" class="search-text" value="Search BlueOregon" name="q"  onfocus="if (this.value == 'Search BlueOregon') {this.value=''}">
  
  <input type="image" src="http://www.google.com/uds/css/v2/search_box_icon.png" class="search-button" name="sa" value="Search" />
</form>
</div></div></div></div>
    <div id="wrapper2" >
    <div class="main-content">

          <h1 class="header_title"></h1>
            




<h1><a href="/2017/02/wheresdennis/">
        #WheresDennis?
    </a></h1>






<p><strong><em>By Val Hoyle of Eugene, Oregon.</em></strong> <em>Val is the former Majority Leader of the Oregon House of Representatives.</em></p>
<p>It's rare that I find myself in strong agreement with The Oregonian, however I was encouraged by their <a href="http://www.oregonlive.com/opinion/index.ssf/2017/02/our_leaders_shouldnt_be_silent.html#incart_2box_opinion">editorial</a> last week about the importance of local electeds speaking out against President Trump's executive order. As a second generation American and wife of an immigrant, I appreciate the great number of political, business, and labor leaders in Oregon who have used their voices to oppose the kind of discriminatory policies that my family members encountered when they arrived in this country.</p>

<p>One voice is conspicuously absent. That of our newly elected GOP Secretary of State, Dennis Richardson. <strong>Dennis Richardson is the only Oregon statewide elected official who has NOT condemned the "Muslim Ban."</strong></p>

<p>As Oregon joins a lawsuit with 18 states and Washington, D.C. against Trump&rsquo;s unconstitutional and inhumane ban, Richardson has remained silent. He has ignored calls from One Oregon, Mother Pac, Basic Rights Oregon, Planned Parenthood, and others to take a stand in support of Oregon values. He looks the other way as Trump tries to lock the door on refugee children, women and families, even as Amnesty International reports that the Syrian president and military officials maintained a "slaughterhouse" that hanged to death between 20 and 50 people a week.</p>

<p><strong>Will Dennis Richardson stand up for all Oregonians or for a select few? </strong></p>
<p>His <a href="http://www.blueoregon.com/2016/11/dennis-richardson-cant-hide-his-anti-lgbt-comments/">track record on civil rights is alarming</a>:</p>

<p>As a legislator, Richardson repeatedly promoted bogus anti-gay &ldquo;research reports&rdquo; that claimed being gay, lesbian, bisexual or transgender is a choice and argued for banning LGBTQ couples from adopting, saying, "To allow homosexual couples to adopt would require complete disregard of the statistics on the high mortality rate from HIV/AIDS, and high rate of alcohol and drug abuse, as well as the general instability and violent nature of homosexual relationships."</p>

<p><a href="http://www.bendbulletin.com/localstate/4715576-151/dennis-richardson-supported-proof-of-citizenship-laws">Richardson repeatedly supported</a> the kinds of strict "Voter ID" laws that have been thrown out by the federal courts because they are designed to disenfranchise people of color and deny them the right to vote. And when he was confronted with that fact while running for SOS, he denied it.</p>

<p>In 2013, Dennis Richardson failed to stand up for racial equity. He had one of the worst voting records and received the lowest possible score on the <a href="https://facingraceoregondotorg.files.wordpress.com/2016/01/or_rc_2013.pdf"><strong><em>Facing Race: 2013 Legislative Report Card on Racial Equity</em></strong></a> published by Oregon&rsquo;s leading Equity organizations. He even opposed Motor Voter Registration, which his office now oversees. Specifically, Richardson:</p>

<ul>
<li><strong><em>Opposed HB 3521 &ndash; Motor Voter Registration</em></strong> which "would have modernized Oregon's voter registration system by utilizing the Department of Motor Vehicles existing databases to register all eligible and consenting citizens to vote" (passed in 2015 after Richardson left the legislature).</li>
<li><strong><em>Opposed HB 2787 &ndash; Tuition Equity</em></strong> which &ldquo;grants in-state tuition rates at Oregon public universities to all graduating Oregon high school students regardless of their documentation status.&rdquo;</li>
<li><strong><em>Opposed HB 3194 - Investing in Justice Reform</em></strong> which &ldquo;reduces Oregon&rsquo;s over-reliance on incarceration as the primary approach to public safety&rdquo; by:
<ul>
<li>doubling the size of the Oregon Domestic and Sexual Violence Services Fund, the only dedicated state funding for community- based victim services, and</li>
<li>creating a Justice Reinvestment County Grant Program to invest in community programs that reduce crime, recidivism and counties&rsquo; reliance on sending people to the state prison system.</li>
</ul>
</li>
<li><strong><em>Opposed HB 2639 &ndash; Expanding Opportunity through Section 8</em></strong> which "clarifies that landlords are no longer able to refuse to rent to potential tenants on the basis that they receive rent subsidies."</li>
<li><strong><em>Opposed HB 2611 &ndash; Cultural Competency for Health Professionals</em></strong> which "facilitates a system-wide program of cultural competency continuing education for healthcare professionals."</li>
<li><strong><em>Opposed SB 412 Recognizing Tribal Police Officers as Equal to Non Tribal Police "</em></strong>would give tribal police officers in Oregon the same authority as other law-enforcement entities throughout the state."</li>
</ul>

<p>His silence speaks volumes. Please spread the word: #WheresDennis on social media and call his office today and let us know what you hear.</p>




<div class="like-button">
<fb:like send="false" width="300" show_faces="false" href="http://www.blueoregon.com/2017/02/wheresdennis/"></fb:like></div>
<table class="post-footer">
<tr>
<td class="meta">
    <div class="posted_on">
Feb. 09, 2017<br />
    
   Posted in <a href="/category/guest-column/">guest column</a>.</div>

</td>

<td class="post-comments">
  
<div class="comment_count_wrapper"><a href="/2017/02/wheresdennis/#comments"><span class="comment_count"><fb:comments-count href="http://www.blueoregon.com/2017/02/wheresdennis/"></fb:comments-count>&nbsp;comments</span></a></div>



<div class="share_this">
<span class='st_facebook'  st_title="#WheresDennis?"  st_url="http://www.blueoregon.com/2017/02/wheresdennis/"></span>
<span class='st_twitter'  st_title="#WheresDennis?"  st_url="http://www.blueoregon.com/2017/02/wheresdennis/"></span>
<span class='st_googleplus' st_title="#WheresDennis?"  st_url="http://www.blueoregon.com/2017/02/wheresdennis/"></span>
<span class='st_email' st_title="#WheresDennis?"  st_url="http://www.blueoregon.com/2017/02/wheresdennis/"></span>
<span class='st_sharethis' st_title="#WheresDennis?"  st_url="http://www.blueoregon.com/2017/02/wheresdennis/"></span></div>

</td></tr></table>






<div class="pre-comments-wrapper">
<div id="comment_container">
    <h2 id="comments">Comments</h2>
<div class="clear"></div>
    
    
<div class="comment-area">
 <!--<fb:comments href="http://www.blueoregon.com/2017/02/wheresdennis/" width="420" num_posts="100"></fb:comments>-->
 <div class="fb-comments" data-href="http://blueoregon.com/2017/02/wheresdennis/" data-colorscheme="light" data-numposts="100" data-width="420"></div>
 
</div>
<div class="mobile-comment-area mobile"><fb:comments href="http://www.blueoregon.com/2017/02/wheresdennis/" width="300" num_posts="100"></fb:comments>
</div></div>
<div class="ad-holder sky">
  

    
<!-- GOOGLE AD SKYSCRAPER (BELOW BLOGADS) -->
<script type="text/javascript"><!--
google_ad_client = "pub-8014075589017981";
/* BlueOregon 160x600 wide skyscraper */
google_ad_slot = "3026777143";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</div>


 

<div class="recent-posts-box">
<table>
<tr><td colspan="2" style="vertical-align:text-top;padding-top:3px;">        <h4 style="font-weight: bold;font-size: 20px;color: #770000;text-transform: uppercase;margin-bottom: 10px;">More Recent Posts</h4>
</td></tr>

  <tr>
<td class="author_box"><p> Guest Column</p></td>
<td class="title_box"><p><a href="/2017/02/wheresdennis/">#WheresDennis?</a></p></td></tr> 

  <tr>
<td class="author_box"><p>T.A. Barnhart </p></td>
<td class="title_box"><p><a href="/2017/02/democrats-stand-your-party/">Democrats, stand up for your party</a></p></td></tr> 

  <tr>
<td class="author_box"><p>Kari Chisholm </p></td>
<td class="title_box"><p><a href="/2017/02/stupidest-bill-2017-legislative-session/">Stupidest bill of the 2017 legislative session?</a></p></td></tr> 

  <tr>
<td class="author_box"><p>Chuck Sheketoff </p></td>
<td class="title_box"><p><a href="/2017/02/its-groundhog-day-oregon-still-stuck-one-nations-lowest-business-tax-rates/">It’s Groundhog Day, and Oregon is still stuck with one of the nation’s lowest business tax rates</a></p></td></tr> 

  <tr>
<td class="author_box"><p>Steve Novick </p></td>
<td class="title_box"><p><a href="/2017/01/sanctuary-federal-employees/">Sanctuary for Federal Employees</a></p></td></tr> 

  <tr>
<td class="author_box"><p>Kari Chisholm </p></td>
<td class="title_box"><p><a href="/2017/01/rosenblum-trump-order-illegal/">Rosenblum: Trump order is &quot;illegal&quot;</a></p></td></tr> 

  <tr>
<td class="author_box"><p>Kari Chisholm </p></td>
<td class="title_box"><p><a href="/2017/01/merkley-forces-trump-nominee-tell-truth-inauguration-crowd-size/">Merkley forces Trump nominee to tell the truth on inauguration crowd size</a></p></td></tr> 

  <tr>
<td class="author_box"><p>Steve Novick </p></td>
<td class="title_box"><p><a href="/2017/01/donald-trump-and-israel-durham-problem/">Donald Trump and the Israel Durham Problem </a></p></td></tr> 

  <tr>
<td class="author_box"><p>Ben DuPree </p></td>
<td class="title_box"><p><a href="/2017/01/friday-discussion-who-your-life-has-affordable-care-act-helped/">Friday discussion: who in your life has the Affordable Care Act helped? </a></p></td></tr> 

  <tr>
<td class="author_box"><p>Ben DuPree </p></td>
<td class="title_box"><p><a href="/2017/01/take-action-rally-portland-senators-merkley-and-wyden-save-health-care/">Take action: Rally in Portland with Senators Merkley and Wyden to save America&#39;s health care</a></p></td></tr> 

<tr><td></td><td><p style="font-weight: bold;font-size: 12px;text-transform: uppercase;"><a href="/archive/" style="color: #770000;">
Dive into our archives.</a></p></td></tr>
    
    </table></div>




<div class="categories"><div style="display:none;">guest column</div></div>


        <div class="connect"><p class="heading">connect with blueoregon</p>
<div class="signup"><form method="post" id="connect-signup" name="signup" action="https://app.e2ma.net/app2/audience/signup/18481/10920/?v=a">
<div class="form-group email"><label class="control-label">Email Address<span class="req">*</span></label>
<input type="text" id="id_email" class="form-control" name="email" />
</div>
<div class="form-group zip">
<label class="control-label">Zip Code<span class="req">*</span></label>
<input type="text" field_id="175784" name="member_field_postal_code"  id="zip" /></div>
<button type="submit" name="submitButton" class="btn btn-primary">Get BlueOregon by email!</button>
<div style='display:none;'><input type='hidden' id='csrfmiddlewaretoken' name='csrfmiddlewaretoken' value='909eff1b93e21817d221969bdfe13641' /></div>
<input type="hidden" name="prev_member_email" id="id_prev_member_email"/>
<input type="hidden" name="source" id="id_source"/>
<input type="hidden" name="prev_member_email" value=""/>
<input type="hidden" name="group_780968" value="780968" id="id_group_780968"/>
<input type="text" field_id="220840" name="hey-leave-this-field-blank" id="id_hey-leave-this-field-blank" style="display:none;" />

</form></div>
<div class="connect-social"><div class="twitter-button">
    <a href="https://twitter.com/BlueOregon" class="twitter-follow-button" data-show-count="false">Follow @BlueOregon</a>
</div>
<div class="fb-like" data-href="http://www.facebook.com/blueoregon" data-width="180" data-layout="standard" data-action="like" data-show-faces="true" data-share="false"></div>
</div>
</div>

	</div>
        
 <div class="sidebar-wrapper interior">
 <div class="petition-wrapper">
 <p class="heading petition-header">Our Featured Action</p><div class="petition"><h3>To Governor Kate Brown & Oregon Legislators:</h3>
<p>It's time to enact laws this year to reduce the epidemic of gun violence in Oregon. Reducing gun violence matters to me and as our elected leaders I expect you to take action. Please lend your support to gun violence prevention in 2017.</p>

<form name="signup" class="bsd-signup-383" action="https://mandatemedia.bsd.net/page/s/prevent-gun-violence-blueoregon" method="post" id="signup"><div style='display:none;'><input type='hidden' id='csrfmiddlewaretoken' name='csrfmiddlewaretoken' value='184f1a6c3af4937cb7cc5928eb48001b' /></div>
    <div class="fieldset" id="bsd-field-firstname">
        <div class="label"><label class="field">First Name<span class="required">*</span></label></div>
        <div class="input"><input id="firstname" name="firstname" type="text"></div></div>
    <div class="fieldset" id="bsd-field-lastname">
        <div class="label"><label class="field">Last Name<span class="required">*</span></label></div>
        <div class="input"><input id="lastname" name="lastname" type="text"></div></div>
    <div class="fieldset" id="bsd-field-email">
        <div class="label"><label class="field">Email<span class="required">*</span></label></div>
        <div class="input"><input type="email" class="text" id="email" name="email"></div></div>
    <div class="fieldset" id="bsd-field-zip">
        <div class="label"><label class="field">Zip Code<span class="required">*</span></label></div>
        <div class="input"><input id="zip" name="zip" type="text"></div></div>
<div style="display: none"><label for="best-contact-time">Please leave this field blank:</label> <input id="best-contact-time" name="best-contact-time" type="text"></div>
    <div class="fieldset" id="bsd-field-submit-btn">
        <div class="label"><label class="field"></label></div>
        <div class="input"><input name="submit-btn" value="ADD MY NAME!" type="submit"></div></div>
<input name="country" type="hidden" value="US"><input name="redirect_url" type="hidden" value=""><input id="_guid" name="_guid" type="hidden" value=""></form>

</form>

<p style="margin: 10px; color: #666666; font-size: 80%;"><a href="/category/blueoregon-action/"><img src="/media/uploads/blueoregon.petition.icon.gif" style="float: right; margin: 0px 0px 20px 20px;"></a>This petition sponsored by BlueOregon Action; Oregon Alliance for Gun Safety; Brady Campaign to Prevent Gun Violence, Portland Chapter; Democratic Party of Lane County; and Oregon Physicians for Social Responsibility. By signing, you agree to receive email updates from BlueOregon Action; Oregon Alliance for Gun Safety; Brady Campaign to Prevent Gun Violence, Portland Chapter; Democratic Party of Lane County; and Oregon Physicians for Social Responsibility about this petition and other critical issues. (You may always unsubscribe, of course.) <a href="/2013/04/going-out-for-donuts/" style="color: #666666; text-decoration: underline; font-weight: normal;">Learn more.</a></p></div></div>
<table class="recent-posts">
<tr><td style="vertical-align:top;padding-top:3px;"><img src="/media/images/commentbubble1.gif"></td><td colspan="2" style="vertical-align:text-top;padding-top:3px;">        <p class="heading">Most Recent Posts</p>
</td></tr>
        
        
        


<tr><td class="comments_box"><a href="/2017/02/wheresdennis/"><strong><fb:comments-count href="http://www.blueoregon.com/2017/02/wheresdennis/"></fb:comments-count></strong></a></td>
<td class="author_box"><p> Guest Column</p></td>
<td class="title_box"><p><a href="/2017/02/wheresdennis/">#WheresDennis?</a></p></td></tr>



<tr><td class="comments_box"><a href="/2017/02/democrats-stand-your-party/"><strong><fb:comments-count href="http://www.blueoregon.com/2017/02/democrats-stand-your-party/"></fb:comments-count></strong></a></td>
<td class="author_box"><p>T.A. Barnhart </p></td>
<td class="title_box"><p><a href="/2017/02/democrats-stand-your-party/">Democrats, stand up for your party</a></p></td></tr>



<tr><td class="comments_box"><a href="/2017/02/stupidest-bill-2017-legislative-session/"><strong><fb:comments-count href="http://www.blueoregon.com/2017/02/stupidest-bill-2017-legislative-session/"></fb:comments-count></strong></a></td>
<td class="author_box"><p>Kari Chisholm </p></td>
<td class="title_box"><p><a href="/2017/02/stupidest-bill-2017-legislative-session/">Stupidest bill of the 2017 legislative session?</a></p></td></tr>



<tr><td class="comments_box"><a href="/2017/02/its-groundhog-day-oregon-still-stuck-one-nations-lowest-business-tax-rates/"><strong><fb:comments-count href="http://www.blueoregon.com/2017/02/its-groundhog-day-oregon-still-stuck-one-nations-lowest-business-tax-rates/"></fb:comments-count></strong></a></td>
<td class="author_box"><p>Chuck Sheketoff </p></td>
<td class="title_box"><p><a href="/2017/02/its-groundhog-day-oregon-still-stuck-one-nations-lowest-business-tax-rates/">It’s Groundhog Day, and Oregon is still stuck with one of the nation’s lowest business tax rates</a></p></td></tr>



<tr><td class="comments_box"><a href="/2017/01/sanctuary-federal-employees/"><strong><fb:comments-count href="http://www.blueoregon.com/2017/01/sanctuary-federal-employees/"></fb:comments-count></strong></a></td>
<td class="author_box"><p>Steve Novick </p></td>
<td class="title_box"><p><a href="/2017/01/sanctuary-federal-employees/">Sanctuary for Federal Employees</a></p></td></tr>



<tr><td class="comments_box"><a href="/2017/01/rosenblum-trump-order-illegal/"><strong><fb:comments-count href="http://www.blueoregon.com/2017/01/rosenblum-trump-order-illegal/"></fb:comments-count></strong></a></td>
<td class="author_box"><p>Kari Chisholm </p></td>
<td class="title_box"><p><a href="/2017/01/rosenblum-trump-order-illegal/">Rosenblum: Trump order is &quot;illegal&quot;</a></p></td></tr>



<tr><td class="comments_box"><a href="/2017/01/merkley-forces-trump-nominee-tell-truth-inauguration-crowd-size/"><strong><fb:comments-count href="http://www.blueoregon.com/2017/01/merkley-forces-trump-nominee-tell-truth-inauguration-crowd-size/"></fb:comments-count></strong></a></td>
<td class="author_box"><p>Kari Chisholm </p></td>
<td class="title_box"><p><a href="/2017/01/merkley-forces-trump-nominee-tell-truth-inauguration-crowd-size/">Merkley forces Trump nominee to tell the truth on inauguration crowd size</a></p></td></tr>



<tr><td class="comments_box"><a href="/2017/01/donald-trump-and-israel-durham-problem/"><strong><fb:comments-count href="http://www.blueoregon.com/2017/01/donald-trump-and-israel-durham-problem/"></fb:comments-count></strong></a></td>
<td class="author_box"><p>Steve Novick </p></td>
<td class="title_box"><p><a href="/2017/01/donald-trump-and-israel-durham-problem/">Donald Trump and the Israel Durham Problem </a></p></td></tr>



<tr><td class="comments_box"><a href="/2017/01/friday-discussion-who-your-life-has-affordable-care-act-helped/"><strong><fb:comments-count href="http://www.blueoregon.com/2017/01/friday-discussion-who-your-life-has-affordable-care-act-helped/"></fb:comments-count></strong></a></td>
<td class="author_box"><p>Ben DuPree </p></td>
<td class="title_box"><p><a href="/2017/01/friday-discussion-who-your-life-has-affordable-care-act-helped/">Friday discussion: who in your life has the Affordable Care Act helped? </a></p></td></tr>



<tr><td class="comments_box"><a href="/2017/01/take-action-rally-portland-senators-merkley-and-wyden-save-health-care/"><strong><fb:comments-count href="http://www.blueoregon.com/2017/01/take-action-rally-portland-senators-merkley-and-wyden-save-health-care/"></fb:comments-count></strong></a></td>
<td class="author_box"><p>Ben DuPree </p></td>
<td class="title_box"><p><a href="/2017/01/take-action-rally-portland-senators-merkley-and-wyden-save-health-care/">Take action: Rally in Portland with Senators Merkley and Wyden to save America&#39;s health care</a></p></td></tr>

</table><p class="more"><a href="/archive/">Dive into our archives.</a></p>

<table class="news-headlines">
<tr><td style="vertical-align:top;padding-top:3px;"><img src="http://www.blueoregon.com/media/images/commentbubble1.gif"></td><td colspan="2" style="vertical-align:text-top;padding-top:3px;">      <p class="heading">In the News</p>
</td></tr>
        
        
        


<tr>
<td class="comments_box"><a href="/news/36546/"><strong><fb:comments-count href="http://www.blueoregon.com/news/36546/"></fb:comments-count></strong></a></td>
<td class="publication_box"><p>Willamette Week</p></td>
<td class="title_box"><p><a href="/news/36546/" >
            Mayor Charlie Hales Proposes to Remove Ban on Apartments Without Parking</a></p>
</td>



<tr>
<td class="comments_box"><a href="/news/36541/"><strong><fb:comments-count href="http://www.blueoregon.com/news/36541/"></fb:comments-count></strong></a></td>
<td class="publication_box"><p>Willamette Week</p></td>
<td class="title_box"><p><a href="/news/36541/" >
            Robocalls Are Falsely Telling Oregon Voters That Their Ballot Won’t Count</a></p>
</td>



<tr>
<td class="comments_box"><a href="/news/36535/"><strong><fb:comments-count href="http://www.blueoregon.com/news/36535/"></fb:comments-count></strong></a></td>
<td class="publication_box"><p>Lund Report</p></td>
<td class="title_box"><p><a href="/news/36535/" >
            Race to Replace Sen. Bates Tops $1 Million in Southern Oregon</a></p>
</td>



<tr>
<td class="comments_box"><a href="/news/36509/"><strong><fb:comments-count href="http://www.blueoregon.com/news/36509/"></fb:comments-count></strong></a></td>
<td class="publication_box"><p>Tina Kotek, Oregonian (editorial)</p></td>
<td class="title_box"><p><a href="/news/36509/" >
            The reason to vote &#39;yes&#39; on Measure 97 is clear (Opinion)</a></p>
</td>



<tr>
<td class="comments_box"><a href="/news/32857/"><strong><fb:comments-count href="http://www.blueoregon.com/news/32857/"></fb:comments-count></strong></a></td>
<td class="publication_box"><p>Portland Mercury</p></td>
<td class="title_box"><p><a href="/news/32857/" >
            Facing A Re-Election Fight, Steve Novick Is Taking A Pay Raise for the First Time</a></p>
</td>



<tr>
<td class="comments_box"><a href="/news/32856/"><strong><fb:comments-count href="http://www.blueoregon.com/news/32856/"></fb:comments-count></strong></a></td>
<td class="publication_box"><p>Oregonian (editorial)</p></td>
<td class="title_box"><p><a href="/news/32856/" >
            Hales blames the media to distract from his failures: Editorial valley</a></p>
</td>

</tr>
</table>
<p><a href="/news/">Read more news and opinion - and discuss around the BlueOregon water cooler.</a></p>



        
<div class="ad-holder rect">
        <!-- GOOGLE AD RECTANGLE (INSIDE POST) -->
<script type="text/javascript"><!--
google_ad_client = "pub-8014075589017981";
/* BlueOregon 300x250, above comments */
google_ad_slot = "2107618305";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<div class="guest_columns"><p class="heading">Guest Columns</p><p class="guest_columns_text">Got something to say? We want a diversity of voices 'round the water cooler. <a href="/guest-columns/">Submit your guest column here.</a></p></div>
<div class="contrib-wrapper">
<div class="contributors">
     <table style="width:100%;margin:0 auto;">
<tr><td style="vertical-align:top;" colspan="2">
<p class="heading">Contributors</p></td>
</tr>

<tr><td>
<p><a href="/author/marc-abrams/">Marc Abrams</a><br>
<a href="/author/jeff-alworth/">Jeff Alworth</a><br>
<a href="/author/les-aucoin/">Les AuCoin</a><br>
<a href="/author/caitlin-baggot/">Caitlin Baggot</a><br>
<a href="/author/ta-barnhart/">T.A. Barnhart</a><br>
<a href="/author/deborah-barnes/">Deborah Barnes</a><br>
<!--<a href=/author/jeannie-berg/>Jeannie Berg</a><br>-->
<a href="/author/jo-ann-hardesty/">Jo Ann Hardesty</a><br>
<a href="/author/paulie-brading/">Paulie Brading</a><br>
<!--<a href=/author/lauren-brooks/>Lauren Brooks</a><br>-->
<!--<a href=/author/jack-bogdanski/>Jack Bogdanski</a><br>-->

<a href="/author/chris-bouneff/">Chris Bouneff</a><br>
<!--<a href="/author/steve-bucknum/">Steve Bucknum</a><br>-->
<!--<a href=/author/jeff-bull/>Jeff Bull</a><br>-->
<!--<a href=/author/elizabeth-cage/>Elizabeth Cage</a><br>-->
<a href="/author/nicholas-caleb/">Nicholas Caleb</a><br />
<a href="http://www.blueoregon.com/author/john-calhoun/">John Calhoun</a><BR>
<a href="http://www.blueoregon.com/author/laura-calvo/">Laura Calvo</a><BR>
<a href="/author/leslie-carlson/">Leslie Carlson</a><br>
<a href="/author/elleanor-chin/">Elleanor Chin</a><br />
<!--<a href=/author/mary-conley/>Mary Conley</a><br>-->
<!--<a href=/author/chris-corbell/>Chris Corbell</a><br>-->
<a href="/author/jesse-cornett/">Jesse Cornett</a><br>
<a href="/author/kyle-curtis/">Kyle Curtis</a><br>
<!--<a href=/author/lenny-dee/>Lenny Dee</a><br>-->
<!--<a href="/author/brendan-deiz/">Brendan Deiz</a><br>-->
<!--<a href=/author/john-doty/>John Doty</a><br>-->
<!--<a href=/author/john-dunagan/>John Dunagan</a><br>-->
<!--<a href=/author/jason-evans/>Jason Evans</a><br>-->
<a href="http://www.blueoregon.com/author/nick-engelfried/">Nick Engelfried</a><br>
<a href="http://www.blueoregon.com/author/paul-evans/">Paul Evans</a><br />
<a href="/author/kristin-flickinger/">Kristin Flickinger</a><br>
<!--<a href=/author/lew-frederick/>Lew Frederick</a><br>-->
<a href="/author/bill-gallagher/">Bill Gallagher</a><br>
<a href="/author/jeff-golden/">Jeff Golden</a><br>
<!--<a href="http://www.blueoregon.com/author/rodney-greene/">Rodney Greene</a><BR>-->
<!--<a href="/author/paul-gronke/">Paul Gronke</a><br>-->
<a href="/author/jenson-hagen/">Jenson Hagen</a><br>
<!--<a href="/author/carla-hanson/">Carla Hanson</a><br>-->
<!--<a href=/author/erin-haick/>Erin Haick</a><br>-->
<!--<a href=/author/robert-harris/>Robert Harris</a><br>-->
<!--<a href=/author/allehseya-hawk/>Allehseya Hawk</a><br>-->
<a href="/author/cody-hoesly/">Cody Hoesly</a><br>
<!--<a href="/author/jon-isaacs/">Jon Isaacs</a><br>-->
<!-- <a href="/author/leigh-anne-jasheway-bryant/">Leigh Anne<br>&nbsp;&nbsp;Jasheway-Bryant</a><br>-->

<!--<a href="http://www.blueoregon.com/author/erik-kancler/">Erik Kancler</a><br>-->
<a href="/author/nels-johnson/">Nels Johnson</a><br />


<a href="/author/kevin-kamberg/">Kevin Kamberg</a><br>
<!--<a href=/author/george-karnezis/>George Karnezis</a><br>-->
<a href="/author/albert-kaufman/">Albert Kaufman</a><br>
<!--<a href="/author/randy-leonard/">Randy Leonard</a><br>-->
<a href="/author/chris-lowe/">Chris Lowe</a><br>
<!--<a href="/author/caelan-mactavish/">Caelan MacTavish</a><br>-->
<!--<a href=/author/pat-malach/>Pat Malach</a><br>-->
<!--<a href=/author/mari-margil/>Mari Margil</a><br>-->
<a href="http://www.blueoregon.com/author/angelica-maduell/">Angelica Maduell</a><br />
<a href="http://www.blueoregon.com/author/evan-manvel/">Evan Manvel</a><Br>
</p></td><td style="vertical-align:top;width:50%;"><P>

<!--<a href="/author/anne-martens/">Anne Martens</a><br>-->
<a href="/author/elizabeth-mazzara/">Elizabeth Mazzara</a><br />

<!--<a href=/author/erika-meyer/>Erika Meyer</a><br>-->
<!--<a href=/author/tim-mooney/>Tim Mooney</a><br>-->
<!--<a href=/author/michelle-neumann/>Michelle Neumann</a><br>-->
<a href="/author/nova-newcomer/">Nova Newcomer</a><BR>
<a href="/author/rick-north/">Rick North</a><br />
<a href="/author/steve-novick/">Steve Novick</a><br>
<a href="/author/jake-oken-berg/">Jake Oken-Berg</a><br>
<a href="/author/michael-oleary/">Michael O'Leary</a><br />
<a href="/author/jon-perr/">Jon Perr</a><br>
<a href="/author/patch-adam-perryman/">Patch Adam<br>&nbsp;&nbsp;Perryman</a><br>
<a href="/author/dan-petegorsky/">Dan Petegorsky</a><br>
<a href="/author/jonathan-poisner/">Jonathan Poisner</a><br>
<!--<a href=/author/wendy-radmacherwillis/>Wendy<br>&nbsp;&nbsp;Radmacher-Willis</a><br>-->

<a href="/author/rich-rodgers/">Rich Rodgers</a><br>
<a href="/author/pat-ryan/">Pat Ryan</a><br>
<!--<a href=/author/russell-sadler/>Russell Sadler</a><br>-->
<a href="/author/joseph-santos-lyons/">Joseph Santos-Lyons</a><br>
<a href="/author/chip-shields/">Chip Shields</a><br>
<a href="/author/chuck-sheketoff/">Chuck Sheketoff</a><br>
<a href="http://www.blueoregon.com/author/chris-smith/">Chris Smith</a><BR>
<!--<a href=/author/andrew-simon/>Andrew Simon</a><br>-->
<!--<a href=/author/jonathan-singer/>Jonathan Singer</a><br>-->
<!--<a href=/author/chris-smith/>Chris Smith</a><br>-->
<!--<a href=/author/trey-smith/>Trey Smith</a><br>-->
<!--<a href=/author/kim-stafford/>Kim Stafford</a><br>-->
<!--<a href="/author/kelly-steele/">Kelly Steele</a><br>-->
<!--<a href=/author/kenji-sugahara/>Kenji Sugahara</a><br>-->

<!--<a href=/author/the-one-true-bix>The One True b!X</a><br>-->
<a href="/author/kristin-teigen">Kristin Teigen</a><br>
<a href="/author/tim-young/">Tim Young</a><br />
<a href="/author/nick-wirth/">Nick Wirth</a>
</p>
<br /><p class="heading">Editors</p>
<p><a href="/author/kari-chisholm/">Kari Chisholm</a><br>
<a href="/author/charlie-burr/">Charlie Burr</a><br>
<a href=http://www.blueoregon.com/karol_collymore/>Karol Collymore</a><br>
<a href="/author/carla-axtman/">Carla Axtman</a><br>

</p></td></tr></table></div>
<div class="keep-in-touch-interior">
<p class="heading">keep in touch</p>
<table>
<tr><td class="icon"><a href="/twitter/"><img src="/media/images/twittericon.gif" alt="Follow BlueOregon on Twitter" /></a></td><td><a href="/twitter/">Follow BlueOregon on Twitter</a></td></tr><tr>
<td class="icon"><a href="/facebook/"><img src="/media/images/facebookicon.gif" alt="Join the Conversation on Facebook" /></a></td><td><a href="/facebook/">Join the Conversation on Facebook</a></td></tr><tr><td class="icon"><a href="/sign-up/"><img src="/media/images/emailicon.gif" alt="Get BlueOregon by Email" /></a></td><td><a href="/sign-up/">Get BlueOregon by Email</a></td></tr><tr>
<td class="icon"><a href="/rss/"><img src="/media/images/rssicon.gif" alt="Get BlueOregon via RSS" /></a></td><td><a href="/rss/">Get BlueOregon via RSS</a></td></tr>

</table>

</div> 
</div>

<div class="fb-page" data-href="https://www.facebook.com/BlueOregon" data-width="336px" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/BlueOregon"><a href="https://www.facebook.com/BlueOregon">BlueOregon</a></blockquote></div></div>
<div class="mobile-fb mobile fb-page" data-href="https://www.facebook.com/BlueOregon" data-width="310px" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/BlueOregon"><a href="https://www.facebook.com/BlueOregon">BlueOregon</a></blockquote></div></div>
</div></div>
   </div>
   
  

</div>




</div></div>

    <div class="clear">&nbsp;</div>
<!-- bottom menus -->
<a name="mobile-nav"></a>
<div class="mobile-site-links mobile">
    <ul id="udm" class="udm">
	            
	            <li>
	                <a href="/">
	                    Home
	                </a>
	                
	            </li>
	            
	            <li>
	                <a href="/about/">
	                    About
	                </a>
	                
	            </li>
	            
	            <li>
	                <a href="/contact/">
	                    Contact
	                </a>
	                
	            </li>
	            
	            <li>
	                <a href="/ad-info/">
	                    Advertise
	                </a>
	                
	            </li>
	            
	            <li>
	                <a href="/authors/">
	                    Contributors
	                </a>
	                
	            </li>
	            
	            <li>
	                <a href="/guest-columns/">
	                    Guest Columns
	                </a>
	                
	            </li>
	            
	            <li class="last">
	                <a href="/action/">
	                    BlueOregon Action
	                </a>
	                
	            </li>
	            
	        </ul>
</div>

       <div id="scoreboard_footer_bg" >    
           <div id="scoreboard_footer">




<div class="footer"><p>&copy; 2017. BlueOregon is published by <a href="http://www.mandatemedia.com">Mandate Media</a>. <a href="/legal-stuff/">More Info / Privacy Policy</a></p>
</div>








<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>

<script type="text/javascript">
_uacct = "UA-143567-2";
urchinTracker();
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1050908-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>$(document).ready(function() {
    $('#petition')
        .formValidation({
            framework: 'bootstrap',
            icon: {
                valid: 'glyphicon glyphicon-ok',
                invalid: 'glyphicon glyphicon-remove',
                validating: 'glyphicon glyphicon-refresh'
            },
            live: 'enabled',
            fields: {
                firstname: {
                validators: {
                    notEmpty: {
                        message: 'First name is required'
                    }
                }
            },
            lastname: {
                validators: {
                    notEmpty: {
                        message: 'Last name is required'
                    }
                }
            },
            zip: {
                validators: {
                    notEmpty: {
                        message: 'Zip code is required'
                    },
                    regexp: {
                        regexp: /^[0-9]{5}(?:-[0-9]{4})?$/,
                        message: 'Please enter your 5- or 9-digit zip code (e.g. 12345 or 12345-9876)'
                    }
                }
            },
                email: {
                    verbose: false,
                    threshold: 7,
                    validators: {
                        notEmpty: {
                            message: 'Email address is required'
                        },
                        emailAddress: {
                            message: 'The input is not a valid email address'
                        },
                        stringLength: {
                            max: 512,
                            message: 'Cannot exceed 512 characters'
                        },
                        remote: {
                            type: 'GET',
                            url: 'https://api.mailgun.net/v2/address/validate?callback=?',
                            crossDomain: true,
                            name: 'address',
                            data: {
                                // Registry a Mailgun account and get a free API key
                                // at https://mailgun.com/signup
                                api_key: 'pubkey-0301856303f716912bdbfef52c9ff6e0'
                            },
                            dataType: 'jsonp',
                            validKey: 'is_valid',
                            message: 'The email is not valid'
                        }
                    }
                }
           
            }
        })
        .on('success.validator.fv', function(e, data) {
            if (data.field === 'email' && data.validator === 'remote') {
                var response = data.result;  // response is the result returned by MailGun API
                if (response.did_you_mean) {
                    // Update the message
                    data.element                    // The field element
                        .data('fv.messages')        // The message container
                        .find('[data-fv-validator="remote"][data-fv-for="email"]')
                        .html('Did you mean ' + response.did_you_mean + '?')
                        .show();
                }
            }
        })
        .on('err.validator.fv', function(e, data) {
            if (data.field === 'email' && data.validator === 'remote') {
                var response = data.result;
                // We need to reset the error message
                data.element                // The field element
                    .data('fv.messages')    // The message container
                    .find('[data-fv-validator="remote"][data-fv-for="email"]')
                    .html(response.did_you_mean
                                ? 'Did you mean ' + response.did_you_mean + '?'
                                : 'The email is not valid')
                    .show();
            }
        });
});
</script>

<script>$(document).ready(function() {
    $('#email-zip')
        .formValidation({
            framework: 'bootstrap',
            icon: {
                valid: 'glyphicon glyphicon-ok',
                invalid: 'glyphicon glyphicon-remove',
                validating: 'glyphicon glyphicon-refresh'
            },
            live: 'enabled',
            fields: {
                member_field_postal_code: {
				 validators: {
                    notEmpty: {
                        message: 'Zip code is required'
                    },
                    regexp: {
                        regexp: /^[0-9]{5}(?:-[0-9]{4})?$/,
                        message: 'Please enter your 5- or 9-digit zip code (e.g. 12345 or 12345-9876)'
                    }
				 }
            },
                email: {
                    verbose: false,
                    threshold: 7,
                    validators: {
                        notEmpty: {
                            message: 'Email address is required'
                        },
                        emailAddress: {
                            message: 'The input is not a valid email address'
                        },
                        stringLength: {
                            max: 512,
                            message: 'Cannot exceed 512 characters'
                        },
                        remote: {
                            type: 'GET',
                            url: 'https://api.mailgun.net/v2/address/validate?callback=?',
                            crossDomain: true,
                            name: 'address',
                            data: {
                                // Registry a Mailgun account and get a free API key
                                // at https://mailgun.com/signup
                                api_key: 'pubkey-0301856303f716912bdbfef52c9ff6e0'
                            },
                            dataType: 'jsonp',
                            validKey: 'is_valid',
                            message: 'The email is not valid'
                        }
                    }
                }
           
            }
        })
        .on('success.validator.fv', function(e, data) {
            if (data.field === 'email' && data.validator === 'remote') {
                var response = data.result;  // response is the result returned by MailGun API
                if (response.did_you_mean) {
                    // Update the message
                    data.element                    // The field element
                        .data('fv.messages')        // The message container
                        .find('[data-fv-validator="remote"][data-fv-for="email"]')
                        .html('Did you mean ' + response.did_you_mean + '?')
                        .show();
                }
            }
        })
        .on('err.validator.fv', function(e, data) {
            if (data.field === 'email' && data.validator === 'remote') {
                var response = data.result;
                // We need to reset the error message
                data.element                // The field element
                    .data('fv.messages')    // The message container
                    .find('[data-fv-validator="remote"][data-fv-for="email"]')
                    .html(response.did_you_mean
                                ? 'Did you mean ' + response.did_you_mean + '?'
                                : 'The email is not valid')
                    .show();
            }
        });
});
</script>

<script>$(document).ready(function() {
    $('#connect-signup')
        .formValidation({
            framework: 'bootstrap',
            icon: {
                valid: 'glyphicon glyphicon-ok',
                invalid: 'glyphicon glyphicon-remove',
                validating: 'glyphicon glyphicon-refresh'
            },
            live: 'enabled',
            fields: {
                member_field_postal_code: {
				 validators: {
                    notEmpty: {
                        message: 'Zip code is required'
                    },
                    regexp: {
                        regexp: /^[0-9]{5}(?:-[0-9]{4})?$/,
                        message: 'Please enter your 5- or 9-digit zip code (e.g. 12345 or 12345-9876)'
                    }
				 }
            },
                email: {
                    verbose: false,
                    threshold: 7,
                    validators: {
                        notEmpty: {
                            message: 'Email address is required'
                        },
                        emailAddress: {
                            message: 'The input is not a valid email address'
                        },
                        stringLength: {
                            max: 512,
                            message: 'Cannot exceed 512 characters'
                        },
                        remote: {
                            type: 'GET',
                            url: 'https://api.mailgun.net/v2/address/validate?callback=?',
                            crossDomain: true,
                            name: 'address',
                            data: {
                                // Registry a Mailgun account and get a free API key
                                // at https://mailgun.com/signup
                                api_key: 'pubkey-0301856303f716912bdbfef52c9ff6e0'
                            },
                            dataType: 'jsonp',
                            validKey: 'is_valid',
                            message: 'The email is not valid'
                        }
                    }
                }
           
            }
        })
        .on('success.validator.fv', function(e, data) {
            if (data.field === 'email' && data.validator === 'remote') {
                var response = data.result;  // response is the result returned by MailGun API
                if (response.did_you_mean) {
                    // Update the message
                    data.element                    // The field element
                        .data('fv.messages')        // The message container
                        .find('[data-fv-validator="remote"][data-fv-for="email"]')
                        .html('Did you mean ' + response.did_you_mean + '?')
                        .show();
                }
            }
        })
        .on('err.validator.fv', function(e, data) {
            if (data.field === 'email' && data.validator === 'remote') {
                var response = data.result;
                // We need to reset the error message
                data.element                // The field element
                    .data('fv.messages')    // The message container
                    .find('[data-fv-validator="remote"][data-fv-for="email"]')
                    .html(response.did_you_mean
                                ? 'Did you mean ' + response.did_you_mean + '?'
                                : 'The email is not valid')
                    .show();
            }
        });
});
</script>
</div>
		   
<script type="text/javascript" src="/media/js/jquery.cycle.all.min.js"></script>


 <script type="text/javascript" src="/media/js/global.js"></script>
<!-- Google Code for Remarketing tag -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993502542;
var google_conversion_label = "o1PUCMLNhwQQzsre2QM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993502542/?value=0&amp;label=o1PUCMLNhwQQzsre2QM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
	   <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1644075415805397');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1644075415805397&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --></div></div></body>
</html>
